+ Post New Thread
Results 1 to 2 of 2

Thread: High cpu usage to open New Chrome tab

  1. #1
    Administrator
    Join Date
    Mar 2013
    Posts
    2,659

    High cpu usage to open New Chrome tab

    Im using System Explorer 6.0.1 to monitor CPU usage on my Windows computer.
    When i click to open new Tab in Google Chrome, i see it is lagging during opening/loading new tab elements and CPU usage is 100%, this spike takes around 2 seconds. and it is 3 seconds to load new tab.

    When i deactivate all Cheome extensions, speed increase / 100% load time decrease is negligible. I did not tried to restart Chrome.

  2. #2
    Junior Member Joesso12's Avatar
    Join Date
    Jul 2021
    Posts
    3
    What configuration do you have,,, Try clearing the cache.

+ Post New Thread

Similar Threads

  1. Replies: 0
    Last Post: 08-31-2014, 11:50 AM
  2. WTS Cheapest Fast Dedicated Servers, Ideal for HIGH usage - Xeon/32GB RAM - FAST SETUP
    By Crook-sam in forum Dedicated: Offers & Requests
    Replies: 0
    Last Post: 06-12-2014, 05:52 AM
  3. WTS Cheapest Fast Dedicated Servers, Ideal for HIGH usage - Xeon/32GB RAM - FAST SETUP
    By Crook-sam in forum Dedicated: Offers & Requests
    Replies: 1
    Last Post: 05-30-2014, 10:53 PM
  4. Chrome extension for extension resources usage?
    By Fli in forum Computers & Technology
    Replies: 0
    Last Post: 10-10-2013, 03:13 PM
  5. Replies: 2
    Last Post: 05-28-2013, 04:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 Protected by : ZB BLOCK  &  StopForumSpam