There is how to install HyperVM, it should be compatible with CentOS 5 and 6

Code:
cd /tmp
wget https://github.com/lxcenter/hypervm/blob/master/deploy-dev.sh --no-check-certificate
chmod 755 deploy-dev.sh
deploy-dev.sh dev