+ Post New Thread
Results 1 to 2 of 2

Thread: java deployment toolkit 8.0.710.15 Error

  1. #1
    Member varunroy's Avatar
    Join Date
    Dec 2015
    Posts
    97
    Post Thanks / Like

    java deployment toolkit 8.0.710.15 Error



    Hi Friend i have to open a specific website but is not working and showing missing plugins "JAVA" When i installed java getting error in Add -ons... ' java deployment toolkit 8.0.710.15 is known to be vulnerable. Use with Caution '

    Please Suggest me the answer how it works..

  2. #2
    Junior Member jameswarner's Avatar
    Join Date
    Jan 2017
    Location
    Buffalo, NY 10583
    Posts
    9
    Post Thanks / Like


    Is this useful / helpfull? Yes | No
    To specific location URL type about:config after Press OK button and return

    If you any error or warning. Click I’ll be careful read and continue go to on about:config page.

    Finding preference: dom.ipc.plugins.java.enabled. After double time preferences to change the value true/false.

    Complete all step, I'm not sure if it's going to work or run everyone but most of user successfully run or work.

+ Post New Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 Protected by : ZB BLOCK  &  StopForumSpam