+ Post New Thread
Results 1 to 2 of 2

Thread: Forgotten VestaCP password, how to reset it, "v-change-user-password [Error 1]"

  1. #1
    Administrator Fli's Avatar
    Join Date
    Mar 2013
    Posts
    2,429
    Post Thanks / Like
    Blog Entries
    1

    Forgotten VestaCP password, how to reset it, "v-change-user-password [Error 1]"



    When needing to reset forgotten password, one may reset it thru the forgotten password feature on login screen.

    Another way is the linux command: v-change-user-password admin mynewpass

    But that not helped, login not go thru.

    What if VestaCP /var/log/vesta/error.log shows:
    v-change-user-password [Error 1]

    I executed "df -h" command to see my "/" partition is full. I needed to delete some files.. but after VestaCP restart still not login.

    /var/log/vesta/nginx-error.log shows:
    [error] 1577#0: *20 FastCGI sent in stderr: "PHP message: PHP Warning: Invalid argument supplied for foreach() in /usr/local/vesta/web/login/index.php on line 126" while reading response header from upstream, client: MYIP, server: _, request: "POST /login/ HTTP/1.1", upstream: "fastcgi://unix:/var/run/vesta-php.sock:", host: "server.name.info:8083", referrer: "https://server.name.info:8083/login/"
    Unsure how to solve this, i run backup command for all users in aim to reinstall the VPS:
    v-backup-users

    Restore command: v-restore-user admin

  2. #2
    Junior Member DungHoang360's Avatar
    Join Date
    Oct 2018
    Posts
    2
    Post Thanks / Like


    Is this useful / helpfull? Yes | No
    thanks bạn đã chia sẻ

+ Post New Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
 Protected by : ZB BLOCK  &  StopForumSpam